120 Authorization Failure

Modified on Tue, Nov 19, 2024 at 3:28 PM

Common cause


The user admin who connected his or her QuickBooks Online company with your app is either not an admin anymore or has been removed from the QuickBooks Online company.


Remedy


Reach out to the former QuickBooks Online company owner to check whether the company still needs your app, or whether to revoke access.

Consider the connection to this QuickBooks Online company disconnected.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons

Feedback sent

We appreciate your effort and will try to fix the article